Cuisine at home Forums
Secret Santa 2016 - Printable Version

+- Cuisine at home Forums (
+-- Thread: Secret Santa 2016 (/showthread.php?tid=181048)

Pages: 1 2 3 4 5 6 7 8

RE: Secret Santa 2016 - Gourmet_Mom - 11-08-2016

I'm lost.  Did Trixxee ever find the PM link?

RE: Secret Santa 2016 - cjs - 11-08-2016

Me too, Daphne.....TRIXXIE!  Big Grin

RE: Secret Santa 2016 - Trixxee - 11-09-2016

I don't know what I'm doing wrong.  I keep going to the Control Panel, click on messaging and it just tells me my setting won't allow messages.  I see nothing to change.  I'm so frustrated.

RE: Secret Santa 2016 - losblanos1 - 11-09-2016

Trixxee, try this.
Click User CP
Click Edit options under Your Profile.
In the Messaging and Notifications field- click on Receive PM's from other users.

RE: Secret Santa 2016 - Trixxee - 11-09-2016

Thanks Blane!  I think that did the trick!

RE: Secret Santa 2016 - madmax - 11-10-2016

TrixxeeI have to pass.  Economics still not on track here - hopefully they will be soon.

Well I can't pm either, I tried I think what was said above and I keep getting this error  "Your settings are currently set to disable the receipt of private messages. Unless you enable this, you cannot send PMs either" don't have a clue what it means.
Mom will you PM Barbara my address.

Ok so we have a few more hopefully we can convince Maryann, Denise and Laura and ? can't remember who else we're missing to join in this year.

I'm so Happy we're doing this again !!!

RE: Secret Santa 2016 - madmax - 11-10-2016

Why when I posted my post is Trixxee's post in my post, if that makes sense ?

RE: Secret Santa 2016 - cjs - 11-10-2016

Yes, I'll send Barbara your address, Trace

Try fixing your pm problems after you catch up on your sleep - maybe you'll have better luck. Smile

RE: Secret Santa 2016 - Old Bay - 11-13-2016

How do I get to my home page so I can fix my pm?

RE: Secret Santa 2016 - cjs - 11-13-2016

Bill, on the left side of the top of the forum page look for "User CP" or UCP - click on it

See the envelopes? Click on "Edit Options"

Look at 'Messaging & Notifications'

Go To  " Receive private messages from other users." Click on it

then to the bottom of the screen and click on  "Update Options"

That should do it!! Let me know if it doesn't.